[image: image1.jpg]


[image: image2.jpg]2 audacey =loix|

| Fle Ede Vew Proect Generate Effect Anlyze Help

o % ‘“ OJ .J J _.) J Vm # 0 Sg 0
i S T Tooorere =]
i 2| P 2|22

10

Profctate: 44100 | [Gursos 500 000000 misee. [Snap-To O]





Audacity is an audio editing program which can be used to:
· Import audio files from voice recorders
· Record directly into Audacity using a microphone.
· Mix, edit and cross fade music and voice files.
Importing Audio Files

File formats MP3, WAV, AIFF, Ogg Vorbis and AUP (audacity projects) can be opened in Audacity.
Files from Digital Voice Recorders saved in WMA format must be converted to MP3 using Jodix Converter Software.
To launch Audacity click Start > Programs > Audacity.
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From the File menu select Open. Navigate to the required audio file and click Open. The track will be displayed in the Audacity window. 
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To open additional tracks in the Audacity window, from the Project menu select Import Audio.
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Each audio file will appear as a separate track and will automatically be played simultaneously. Additional tracks may be created for other “live inputs” on the single mono track or two tracks for stereo.
Projects > New Audio Track / New Stereo Track
Recording Voice
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The left slider controls Playback Volume, the right slider Recording Volume. Use the dropdown list to select the input source. (normally microphone).

· Connect the microphone to the computer.
· Select Microphone as the Input Source from the pull-down menu on the mixer toolbar. 
· Press the red audio button on the Control Toolbar to start recording.

· Press the yellow audio button to stop recording. 
Saving the Project

To save changes for the first time 

select File > Save Project As. 
Choose a destination folder and enter the project name. 

The work will be saved as an Audacity project file (.aup) 
To minimise loss of work save the project frequently using File > Save Project.

Editing Audio Files
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Editing tools
Selection tool – for selecting a portion of audio to edit or play. Click in a track to position the cursor, or click and drag to select a range of audio. Dragging from one track to another, selects multiple tracks. Extend a selection by shift-clicking a new point in the track.
Envelope tool – for changing the volume over time. When selected, the amplitude envelope of each track is highlighted in a green line, with control points at the beginning and end of each track. To change a control point, click it and drag it to a new position. To add a new point, click anywhere in the track where there is not already a control point. To remove a point, click on it and drag it outside of the track until it disappears, then release.
Draw tool – for modifying individual samples. Draws in to the actual waveforms. This is especially useful to eliminate small pops and clicks from material. ALT + click smoothes a area of audio. CTRL + click & hold edits only one sample.
Zoom tool – for zooming in and out. Zoom in or out of a specific portion of the audio. To zoom in, click anywhere in the audio. To zoom out, right-click or shift-click. 
Timeshift tool – for sliding tracks left or right. Click in a track and drag it to the left or right. To align two tracks together or reset their time shift back to zero, use the Align Tracks Together or Align with Zero commands.
Multi tool – access all tools at once depending on mouse location and keys held down.
Selecting a segment of an Audio file
Editing consists of selecting portions of tracks and applying actions or effects to them, unwanted sections can be removed, voice recording added to a music track or portions of multiple tracks combined together. 
To make a selection:-

· Click on the Selection tool.

· Place the mouse to the left of the segment to be selected. 

· Click and drag to the right to highlight it. 

· Press the spacebar to play the selection. 
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A selection can also be made by placing the selection cursor somewhere on the waveform by single-clicking, and using Edit > Select > Start to Cursor or Cursor to End.

The selection can be listened to before/during editing. The selection can increased or reduced the length by placing the mouse to the edge of either the right or the left edge of the selection and dragging to the right or left depending on the change required.

The Edit Menu
Delete -  deletes a selection

Copy -  copies a selection

Paste – pastes a selection

Trim - deletes all the data of the audio file except the selection

Silence – inserts a silence 

Spilt - moves the selection to a new track 

Duplicate - duplicates the selection to a different track
Creating labels in an audio file
Audacity allows a selection to be labelled for easier navigation.

· Use the Selection tool make a selection. 
· From the Project menu choose Add Label At Selection - a new track will appear. 
· In the label track bar enter a name for the selection. 
· When the label is clicked the selection corresponding to the label will be made.

Adjusting the volume
The output volume slider on the Mixer Toolbar controls only the output volume at which tracks are heard. It has no control over the level of gain (if any) that is applied to the tracks when exported. This gain is controlled with the -....+ gain slider on the Track Panel. 
Mixing and blending Tracks 
Open an audio file. File > Open.

From the Project menu select Import Audio.

Each audio file will appear as a separate track and will automatically be played simultaneously.
Use the editing options to split, cut, paste, etc selections of audio.
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Use the timeshift tool to synchronize tracks on the time line.
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Use Fade In/Out from the Edit menu

Use cut and paste to blend tracks together.

Mixing Background Music with a Voice Over

Refer to page 2 Audio to create live tracks
· Open the background music file. File > Open 

· From the Project menu select Import Audio and import the voiceover file.

· Audacity automatically mixes the two tracks together. 

· Click on the Time Shift tool and adjust the position of one track or the other track until synchronized as required

· Use the gain controls on the tracks to reduce the volumes until clipping is removed. 

· Export as a MP3 or WAV file. 

Applying Effects
Make a selection on the track. From the Effects menu choose:

Amplify - increases or decreases the volume of a track or set of tracks. Click Don’t allow clipping to prevent amplification beyond the range of the waveform.

Bass Boost - enhances bass frequencies.
Change Pitch – changes the pitch/frequency of selected audio without changing the tempo.

Change Speed - -changes the speed of the audio by resampling. 

Change Tempo – changes the tempo without changing the pitch. This will alter the length of the selection.
Compressor – compresses the dynamic range of the selection so that the loud parts are softer while keeping the volume of the soft parts the same.
Echo - repeats selected audio again and again, softer each time. There is a fixed time delay between each repeat. Select the audio section the effect is to be applied to. It is advantageous to first add silence to the end of your track(s) so that the echo has plenty of time to die out.
Select Echo from the Effects menu. Enter the time delay (time between echos in seconds).
Enter the decay factor (between 0 and 1). With a decay factor of 1 each echo is just as loud as the original, with a value of 0.5 the amplitude is cut in half each time so it dies out slowly. Smaller values will make it die out more quickly. Note that if you set the decay value to 1.0, you can use Echo to create loops that repeat as long as you want any never change volume.
Equalization – boost or reduce arbitrary frequencies.
Fade In - Applies a linear fade-in to the selected audio. 
Fade Out - Applies a linear fade-out to the selected audio. 
FFT Filter – enhance or reduce arbitrary frequencies. The curve uses linear scale for frequencies.
Invert – flips the waveform vertically, reversing its phase.

Noise Removal – cleans up noise from a recording and is useful for removing constant background noise. Select a portion which contains all noise and no signal, i.e. select the part that's silent except for the noise. 

From the Effect menu select Noise Removal and click Get Noise Profile.

Select all of the audio from where the noise is to be removed. 

Select Noise Removal and click the Remove Noise button. 

It may take a few seconds or longer depending on the size of audio selected.

Normalize – corrects for DC offset (a vertical displacement of the track) and/or amplify such that the maximum amplitude is a fixed amount -3dB. Useful to normalize tracks before mixing.
Repeat – repeats the section a certain number of times. The operation is fast and space efficient so is practical to use to create nearly-infinite loops.

Reverse – reverses the selected audio temporally. After the effect, the end of the audio will be heard first and the beginning last.
Wahwah – uses a moving bandpass filter to create its sound to adjust the phase of the left and right channels of a stereo selection. The effect seems to travel across the speakers.
Compressing & Exporting Audio Files 
Managing File Sizes

Preferred format for exporting audio files is MP3. MP3 reduces file size considerably allowing for easy transfer over a network, it can be played on any computer. Voice only Podcasts need only be mono which reduces file size to half.
Generally, the file size and the quality of an audio file depend on: 

The sampling rate;

The resolution (bit-depth);

The compression applied.
44,100 Hertz sample rate and 16 bit resolution is recommended for high quality recording (these are the settings used by the BBC to produce their Podcasts and CDs). 

However, voice can be recorded with 8-bit resolution with satisfactory quality.

44,100 Hertz is the standard for audio CD, 22,000 Hertz is very common in computer sound file formats. 

Sample Rate

The sample rate is the rate at which audio information is sampled per second. Audacity has default settings between 11025Hz and 96000Hz. Hertz (Hz). Lower frequency means fewer recordings per second and therefore lower quality. 
File > Preferences > Quality tab > Sample Rate.
Sample Format

The Sample format defines how many bits of computer memory space the recording uses for each second of recording. Select from 16 bit, 24 bit and 32-bit float. The lower the sample format the lower the quality.

File > Preferences > Quality tab > Sample Format.

MP3 Export Setup
Audacity has a default setting of 128 which is a typical rate for an mp3 file, however this quality is only required for music files. For a voice recording it can be much lower, 32, which decreases the file size dramatically. 

File > Preferences > File formats tab > MP3 Export Setup > Bit rate
Exporting Audio files
To create an MP3 file select File > Export As MP3

Select a destination folder, enter a filename and click Save.

Enter ID3 tags; Title, Artist, Album, Year, Comment, Track number and Genre. ID3 tag information is stored in the MP3 file and will be displayed in Itunes, Garageband etc.
Audio files can also be saved as WAV or Ogg Vorbis file formats.

When exporting, the tracks of a multi-track project will be mixed down to one single track to the exported file. The project may be saved first for future editing.

Embedding Audios in Other Programs
Dreamweaver
Place the audio file in the website folder. Launch Dreamweaver and open the webpage. From the Insert menu select Hyperlink. In the hyperlink dialog box enter the Hyperlink text. in the Link box use the browse folder to locate the audio file and click OK.
Powerpoint
From the Insert menu select Movies and Sounds > Sound from file. Select the required audio file. At the prompt “How do you want the sound to start in the slide show” select Automatically, he audio will start as soon as the slide appears, or When clicked, a small speaker icon will appear to indicate that a audio is attached to the slide.
iMovie & Garageband
From the File menu select Import, select the required file. By default, the audio file will appear in one of the audio tracks. 

Windows Movie Maker
Select Import audio or music, navigate to the location where the audio file is stored. Select the audio file and click OK. The audio file will appear in the Collections pane.
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